به‌روزرسانی برای رفع آسیب‌پذیری‌هایی در دروپال

به‌روزرسانی برای رفع آسیب‌پذیری‌هایی در دروپال

به‌روزرسانی برای رفع آسیب‌پذیری‌هایی در دروپال

چندین آسیب‌پذیری در سیستم مدیریت محتوای دروپال با به‌روزرسانی‌هایی برطرف شد.

سیستم مدیریت محتوای دروپال (Drupal) به‌روزرسانی امنیتی را برای رفع چندین ‫آسیب‌پذیری مختلف در نسخه های x.۷، x.۸.۸، x.۸.۹ و x.۹.۰ منتشر کرده است.

نفوذگران با بهره‌برداری از این آسیب‌پذیری‌ها می‌توانند اطلاعات حساسی را کسب کرده یا حمله تزریق کد (Cross-site scripting) انجام دهند.  راهکار مقابله با این آسیب‌پذیری‌ها به نصب به‌روزترین نسخه موجود است. اگر از نسخه x.۸.۸ دروپال استفاده می‌کنید به نسخه ۱۰.۸.۸ به‌روزرسانی کنید. اگر از نسخه x.۹.۸ دروپال استفاده می‌کنید به نسخه ۶.۹.۸ به‌روزرسانی کنید. اگر از نسخه x.۰.۹ دروپال استفاده می‌کنید به نتسه ۶.۰.۹ به‌روزرسانی کنید.

لیست آسیب‌پذیری‌های به‌روز شده و راهکارهای مقابله با آنها:

به‌روزرسانی برای رفع آسیب‌پذیری‌هایی در دروپال

راهکار مقابله با این آسی پذیریها نص بهروزترین نتخه موجود میباشد.

  • اگر از نتخه x.8.8 دروپال استفاده میدنید به نسخه 10.8.8 بهروزرسانی نمایید.
  •  اگر از نتخه x.9.8 دروپال استفاده میدنید به نسخه 6.9.8 بهروزرسانی نمایید.
  •  اگر از نتخه x.0.9 دروپال استفاده میدنید به نسخه 6.0.9 بهروزرسانی نمایید.

 

ارسال نظر